« MacSanta kehrt zurück | Start | Apple gibt Rabatt auf MacBook, iMac und manchen iPod »

30.11.2007

QT-Sicherheitslücke: Exploit-Code für 10.4 und 10.5

Bisher zielte der veröffentlichte Exploit-Code zur Sicherheitslücke im rtsp-Protokoll von QuickTime 7.3 (und 7.2) nur auf Windows XP und Vista, doch inzwischen umfasst selbiger sowohl 10.4 wie 10.5 auf Intel- und PPC-Macs. Damit ist umso dringlicher, QTs Handhabung des rtsp-Protokolls wie geschildert zu deaktivieren, QT-Dateien aus unbekannter Quelle deutlich zu meiden und eventuell noch per Little Snitch ausgehende Verbindungen von QuickTime zu unterbinden. Jedenfalls bis zum Patch, den Apple hoffentlich beschleunigt nachliefert.

Posted by Leo at 00:18 | Permalink

TrackBack

TrackBack-Adresse für diesen Eintrag:
https://www.typepad.com/services/trackback/6a00d83451c7b569e200e54f9145d48833

Listed below are links to weblogs that reference QT-Sicherheitslücke: Exploit-Code für 10.4 und 10.5: